カテゴリー
Linux

Fedora Core 1にしてみた

せこせこFTP版落として入れてみましたが、アップしたとたんPostgresqlがいきなり動かなくなりました。
aptでアップデートしようとすると、
「postgresql-server: Depends: libcom_err.so.3 but it is not installable」
とか出てくるし。
libcom_err.so.3はあるんだけどなーとおもいつつ、-fオプション付けて強制的にインストールすると問題なく動きやがった。
なんなんでしょ。
#そういや、mod_jkも動かなくなりましたが、Tomcat使ってないのでLoadModuleしないようにししました

この記事を書いた人: A-tak

A-tak.com(えいたっく どっとこむ)の管理人。
Apple野郎なおっさんでしたが、ちょっと最近のAppleには飽き気味。
A-tak.comは2002年2月から運営(前身のサイトは1999年3月から)。今年で18年目!

Youtube / Twitter / Mastodon / Facebook